Skip to content

Linux Daily

Daily usage of linux, raw style

This isn’t the newest of news, but phoronix warns that the last driver to support the mentioned generation of chips is catalyst 9.3 and that said driver will not support X 1.6, meaning that my plan to test the driver with Ubuntu 9.04 will not be as simple as I thought.

At least they implemented support for OpenGL under compositing. Probably gonna test it out with ubuntu 8.10 and X 1.5, but I’m not terribly excited. Will post a guide and comment just for fuck’s sake.

Advertisements

%d bloggers like this: